Home Forums CCC Forum CCC Website Updates

This topic contains 11 replies, has 5 voices, and was last updated by  Rik Hoving 2 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #51228

    Rik Hoving
    Keymaster

    We had a few database related problems in the last couple of week, resulting in poorly executing website, and the CCC was even unavailable from time to time. I hope we have solved these problems now.
    One of the reasons was a badly outdated plugin that counted the amount of visitors on the Main site articles. We sadly had to delete that option, and lost all the visitors data. Looking into a new better working option for that. The Forum still has a visitors count… although that one only counts the visitors that are actually logged in, so this number is actually quite a bit lower than the actual visitors looking at the Forum.

    SECURE HTTPS
    We now have also updated the site to HTTPS, which means the site is more secure now, and log in is all encrypted in the background. If all goes as planned you will not notice this except for the green “lock” in your browsers url, and you might get a secure notification when you log in.
    I have run a number of test, and so far I have not seen any issues… but if you run into something, please let me know.

    Enjoy.

    Enjoy the beauty of Customizing

    #51231

    Larry Pointer
    Participant

    Not able to pull up the images most recently sent to the Forum thread on the Indianapolis show.

    #51233

    Rik Hoving
    Keymaster

    1936-Ford-New-trim-02-Brian Holden‎

     

    Attachments:
    You must be logged in to view attached files.

    Enjoy the beauty of Customizing

    #51235

    Rik Hoving
    Keymaster

    Can you see any of the three images I posted Larry.

    01- 36 Ford
    02- Shoebox Fords at Rob Racliffe’s old shop
    03- Attached image of 44-48 Ford in primer

    Enjoy the beauty of Customizing

    #51237

    Larry Pointer
    Participant

    Yes, on second try.  First try, only the one from Rob Radcliffe, and by clicking on the Lawrence Gardinier one, it came up as a small image.  Second try, all three came up, but with the Gardinier one still small.

    #51238

    Quentin Hall
    Participant

    I can’t type a reply

    #51239

    Quentin Hall
    Participant

    Oh it’s working now.

    #51244

    Tom Kelly
    Participant

    I can’t see the first photo. Or the thumbnail for the attached photo.

    Also can’t see Larry’s profile photo.

    Or your recent photos from the customs in progress thread.

    #51248

    Tinwolf
    Participant

    I cant see anything after watching the third picture , LOL !

     

    #51252

    Rik Hoving
    Keymaster

    I cant see anything after watching the third picture , LOL !

    Ha ha ha… I knew that one would blind you Wolf :-).

    As far as I can tell now it looks like some of you guys are not seeing everything, but that it is a Cache problem on your browser. My guess is that if your browser is quite and reopened again it should be back to normal. Or if you know how to empty the cache on your computer, please do. Some computers/browsers still have all the info, links etc from the old http  still in their memory, and that needs to be freshened up with the https info.

    Tom Kelly, please let me know if your problems are fixed after you quit the browser and restart it again.

    Thanks

    Enjoy the beauty of Customizing

    #51255

    Tom Kelly
    Participant

    Yep all good now Rik

    #51256

    Rik Hoving
    Keymaster

    Thats great to hear Tom… thanks

    Enjoy the beauty of Customizing

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.