Home Forums CCC Forum NEW features to the CCC-Forum

This topic contains 35 replies, has 6 voices, and was last updated by  mike sutton 4 months ago.

Viewing 6 posts - 31 through 36 (of 36 total)
  • Author
    Posts
  • #51637

    Rik Hoving
    Keymaster

    Thanks for trying Mike… I can see that it should just work for you.. and where it goes wrong.

    Below is how your last try looked like, and I can see that there is to much info at the end. This is left in the pop up box where it should be automatically deleted.

    The second line is how it should look like (when viewed in the Text mode.)

    Please give it another try and make sure that you follow the next instructions. For some reason it looks like the auto filled http:// in the pop up box gets deselected the moment you past your photo url in there. So you might have to manually delete it before you paste it… If you get the pop up window (in mac) the http:// should be blue (or the select color) if you then past your url, it should be replace. Not sure why it does not do that on your computer.

    Enjoy the beauty of Customizing

    #51638

    mike sutton
    Participant

    holy crap it worked!

    #51639

    Rik Hoving
    Keymaster

    YEAH!

    Enjoy the beauty of Customizing

    #51640

    mike sutton
    Participant

    ok rik, i manually deleted what was already in the box and it worked. this has been driving me crazy! thanks for the help, sorry it took so many times.

    #51717

    Ian Gibbons
    Participant

    Just a heads up Photobucket has recently changed their policies and you can no longer link pictures to a website without paying for an upgraded account.

    #52258

    mike sutton
    Participant

Viewing 6 posts - 31 through 36 (of 36 total)

You must be logged in to reply to this topic.